Security System - Fault Diagnosis Guide
15-18DATE 10/95
Sedan Range
Security System - Fault Diagnosis Guide
MODEL
1995-96 MY
Sedan Range
VIN
720001-ON
ISSUE:
Additional fault tracing information for Sedan Range vehicle security system.
ACTION:
Refer to the possible symptom and cause information grouped by topic in this bulletin.
FAULT TRACING CONTENTS
False Alarms
Security System not arming
Transmitter totally inoperative
Poor transmitter range
SLCM does not enter Manual Learn mode
Checking the "Last Alarm" data using the PDU
FALSE ALARMS
The cause of the last 8 vehicle alarms may be checked by using the PDU to interrogate the Security Locking Control Module (SLCM). The causes of the alarms are stored in the Last Alarm Data section of the Security Diagnostic PDU software. See flowchart.
It is possible for False Alarms to be generated along with the following symptoms:
1. Symptoms:
^ Transmitter will intermittently not lock the vehicle and/or the door locks "cycle" and/or the security system emits error tones.
^ Vehicle will not start and alarm is inoperative.
^ Alarm self-activates.
^ When "Drive" is selected, all doors do not lock automatically.
VIN Range affected: 720001 - 735432
2. Symptom
^ Intermittent error tone whenever the transmitter button is pressed and/or the system will not arm.
VIN Range affected: 720001-ON
Possible cause:
Moisture contamination in one or both right and left door multiplugs RD3. Experience has shown that the multiplug on the right rear door is more prone to this problem and should be checked first. If the connector is corroded, both the door lock module harness and the door harness should be replaced.
Possible cause:
Faulty ignition switch in steering lock.
3. Symptom
^ Trunk lock intermittently does not release from either the transmitter or from the internal or external trunk lock release switches and/or error tones occur following security system arming.
VIN Range affected: 720001-723274
Possible cause:
Faulty "Trunk Lid Ajar" switch.
SECURITY SYSTEM NOT ARMING
1. If arming of the security system is inhibited when using either the key or the transmitter, check that the following inputs to the SLCM are not active:
Function Connector Identification
Ignition key "In" SLCM Connector CA 19-18
(UR)
Ignition auxiliary "On" SLCM Connector CA 18-8
(WN)
Ignition "On" SLCM Connector CA 19-17 (WO)
(Wire color codes: U=Blue, R=Red, W=White, N=Brown, O=Orange)
2. If the security system will not arm from the remote transmitter, with all the doors properly closed, the following inputs to the SLCM should be checked:
Function Connector Identification
Passenger door ajar SLCM Connector CA 18-1 (UO)
Driver's door ajar SLCM Connector CA 18-7 (PR)
Rear door ajar SLCM Connector CA 19-21 (P)
(Wire color codes: U=Blue, R=Red, W=White, N=Brown, O=Orange)
If any of the circuits are suspect, also check for entry of moisture into the rear door multiplug RD3.
TRANSMITTER TOTALLY INOPERATIVE
If the transmitter is totally inoperative, check whether the LEDs on the transmitter illuminate when the "Lock" or "Unlock" button is pressed.
If the LEDs do NOT illuminate, check the transmitter battery voltage levels. Each battery should be approximately 3 volts.
If the LEDs DO illuminate, check that the transmitter and security system have not lost their code synchronization. The system is designed with a rolling code window of 100 activations of the transmitter. This means that if the transmitter is operated 100 times out of range of the vehicle to which it is coded, it will lose synchronization with the vehicle. If this occurs, repeated operations of the transmitter will not unlock the vehicle.
In this case, the security system may be disarmed by unlocking the doors using the vehicle key.
Once the vehicle is in an unlocked and disarmed state, the RF transmitter(s) will re-synchronize to the vehicle after 3 activations within signal range.
NOTE:
If the transmitter and the SLCM have lost code synchronization, and the transmitter button is pressed while the vehicle is locked and armed, the SLCM may enter the "Anti-scan" mode. This will inhibit any transmitter operation for approximately 2 minutes.
POOR TRANSMITTER RANGE
If the transmitter operates, but the range is poor, first check the range of the second transmitter. If both transmitters have equally poor range, check the following before replacing any items.
1. Check the voltage of the transmitters' batteries. Each battery should measure approximately 3 volts.
2. Check the integrity of the harness for the following inputs to the SLCM:
Function Connector Identification
RF Ground SLCM Connector CA 20-7 (BRD)
RF Antenna Signal SLCM Connector CA 20-15 (WN)
(Wire color code: W=White, N=Brown, BRD=Shielded cable)
SLCM DOES NOT ENTER THE MANUAL LEARN MODE
If the SLCM will not enter the "Learn mode", check the
following:
^ The ignition key must be in the
"Ignition On" position.
^ The security system must be disarmed.
^ All the vehicle doors must be unlocked.
^ The vehicle must not be in the "Valet" mode. (Open the trunk lid before attempting to enter the "Learn" mode.)
If the points at the left have been checked and the SLCM still will not enter the "Learn" mode, check the integrity of the following inputs to the SLCM.
Function Connector Identification
Lock Actuator Status (RH) SLCM Connector CA 18-12 (YB)
Lock Actuator Status (LH) SLCM Connector CA 18-10 (YR)
Ignition Auxiliary ON SLCM Connector CA 18-8 (WN)
Trunk Valet mode switch SLCM Connector CA 19-6 (YW)
Ignition ON SLCM Connector CA 19-17 (WO)
(Wire color code: Y=Yellow, B=Black, R=Red, W=White, N=Brown)
CHECKING THE "LAST ALARM" DATA USING THE PORTABLE DIAGNOSTIC UNIT
PARTS INFORMATION:
Any parts determined necessary as a result of tracing a fault in the Security system should be ordered as necessary from Jaguar Parts.
WARRANTY INFORMATION:
Warranty claims must be submitted in accordance with the current published Jaguar Warranty Policy and Procedures Manual, and Amendments.