FREE REPAIR MANUALS & LABOR GUIDES 1982-2013 Vehicles
Courtesy of Operation CHARM: Car repair manuals for everyone.

Radio - Display is Blank/Does Not Function

97-080

November 17, 1997

Applies To:
1996-97 Civic - See VEHICLES AFFECTED

Radio Display Is Blank

SYMPTOM
The radio display is blank, and the functions do not work. The keyless remote transmitter may also be inoperable. The symptoms may be intermittent.

PROBABLE CAUSE
The crystal oscillator inside the radio is contaminated.

VEHICLES AFFECTED

2-door:

EX-Thru VIN 1HGEJ8...VL050389 (U.S. production)
HX-Thru VIN 1HGEJ7...VL050796 (U.S. production)

4-door:

EX-Thru VIN 2HGEJ8...VH541409 (Canada production)
EX-Thru VIN 1HGEJ8...VL015811 (U.S. production)
LX-Thru VIN 1HGEJ6...VL015720 (U.S. production)

DIAGNOSIS

1. Record the customer's pre-set frequency selections.

2. Remove the radio Backup fuse from the under-hood fuse/relay box for 10 seconds to clear the radio's memory.

3. Reinstall the fuse, then check the operation of the radio and the keyless remote transmitter.
- If both the radio and transmitter work, see CORRECTIVE ACTION.
- If the radio and transmitter do not work, check all fuses and electrical connections for other possible causes. If the radio works after checking all fuses and electrical connections, then disregard this Service Bulletin. If the radio and transmitter still do not work, see CORRECTIVE ACTION.

CORRECTIVE ACTION
Replace the radio with a remanufactured unit. (See S/B89-029 for details.) Once the radio has been replaced, check operation of the radio and the keyless remote transmitter.

PARTS INFORMATION

Radio: P/N 39110-S01-A01RM, H/C 4923447

WARRANTY CLAIM INFORMATION

In warranty:
The normal warranty applies.

Operation number: 010150
Flat rate time: 0.5 hour
Failed part: P/N 39110-S01-A01
H/C 4811279
Defect code: 032
Contention code: F05
Template ID: 97-080A
Skill level: Repair Technician

Out of warranty:
Any repair performed after warranty expiration may be eligible for goodwill consideration by the District Service Manager or your Zone Office. You must request consideration, and get a decision, before starting work.